Users getting reports of school license being deactivated
Incident Report for MBI Systems Status
Resolved
At this time we have not received and further reports of this happening. If you get a message saying your license is going to expire on the 24th, please report it to ITS and we'll look at it on a one by one basis.
Posted Jul 17, 2024 - 14:01 CDT
Update
Microsoft has requested that all users who get this message sign out and back into their office app with their Moody account. If that doesn't work, please report to the Support Center what you're seeing.
Posted Jul 17, 2024 - 11:00 CDT
Investigating
ITS has received reports about users receiving notification that their "school license will be deactivated soon" in their Office apps. We are investigating why this message was generated and will update here.
Posted Jul 17, 2024 - 07:46 CDT