Campus Solutions Unuseable or Buggy
Incident Report for MBI Systems Status
Resolved
After monitoring the incident, CS appears to be stable and fully functioning.
Posted Aug 05, 2024 - 16:04 CDT
Monitoring
Thank you for your patience as we worked very hard to find and solve the problem. At this point (22 July 11:00 PM), we believe the issue has been resolved, but we will be monitoring functionality to ensure nothing is awry.
Posted Jul 22, 2024 - 23:24 CDT
Update
We are continuing to investigate this issue. In the meantime, Campus Solutions behavior may be unstable or performance degraded. Additionally, transaction push from DonorFlow to CS is unavailable, as well as audience loading and outbound calling from audiences for donor teams using GivingApp, due to CS instability. Standard giving forms (public, inbound, and outbound call center without audience) are unaffected.
Posted Jul 22, 2024 - 07:18 CDT
Update
After extensive review with support, a root cause has not been finally determined. Some services may remain degraded and logging into Campus Solutions may be slow, or require multiple attempts.

Thank you for your patience as we continue to investigate.
Posted Jul 20, 2024 - 18:01 CDT
Investigating
Campus Solutions will be intermittently restarting and unavailable due to underlying issues. ITS is currently investigating and working with vendor support to provide a quick resolution.

Some third-party systems that provide information into CS may also not be working as expected during this time.

We apologize for the inconvenience.
Posted Jul 20, 2024 - 11:37 CDT
This incident affected: Moody Web Sites (Education) and Apps (Donation Processing).