Number of outages across the Moody network
Incident Report for MBI Systems Status
Resolved
This incident has been resolved.
Posted Jul 19, 2024 - 12:13 CDT
Monitoring
At this point most systems are operational. Please contact the ITS Support Center if you notice any issues.
Posted Jul 19, 2024 - 11:41 CDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 19, 2024 - 09:45 CDT
Update
All production donation processing systems are now back to normal functionality.
Posted Jul 19, 2024 - 09:44 CDT
Update
The majority of our systems are now back online. We're still looking for others that may have been affected.
Posted Jul 19, 2024 - 09:18 CDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 19, 2024 - 08:42 CDT
Identified
It has been reported to ITS that a number of our systems are offline this morning due to a global outage. We are investigating and working with our vendors right now to resolve the issues.
Posted Jul 19, 2024 - 07:06 CDT
This incident affected: Infrastructure/Networking (Chicago Campus, Spokane Campus, Michigan Campus) and Apps (Donation Processing).